Мессенджер WhatsApp не будет работать на старых смартфонах

Мессенджер WhatsApp не будет работать на старых смартфонах

2 октября 2019, 10:14
Фото: Медиахолдинг 1Mi
Приложение окажется недоступным для ряда пользователей с начала февраля будущего года.

С этого дня у владельцев устройств с ОС Android 2.3.7 и iOS 8 не получится подтвердить существующий аккаунт или завести новый. С нового года мессенджер не будет поддерживать Windows Phone.

Такие изменения разработчики объяснили тем, что данные этих операционных систем перестанут обновляться. Они посоветовали пользователям переходить на Android 4.0.3, iOS 9 и более поздние версии либо на устройства на KaiOS 2.5.1, в том числе JioPhone и JioPhone 2.

До этого СМИ узнали о намерении компании создать мультиплатформенную систему, что позволит использовать приложение на компьютере даже при отключённом от интернета телефоне. Сроки реализации проекта пока не раскрываются.

Подпишитесь